Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - SIGATEC - Ocorrência sobre campo intermediário de custo TFL_ATCC

Ocorrência

Ao efetuar uma revisão de contrato,  o campo de custo fica bloqueado, impossível alterar centro de custo que é gravado na tabela CNB.

Ambiente

Protheus - A partir da release 12.1.025.

Causa

O problema ocorre devido a uma melhoria de processo no módulo gestão de serviços para  ajuste de centro de custo seja válido na revisão do contrato. Porém, o campo TFL_ATCC somente estará disponível no dicionário oficial da release 12.1.025 do Protheus.

Solução

Como saída contorno sobre o processo de gravação do centro de custo na tabela CNB, realize os seguinte passos:

1. Os fontes no ambiente tem que está com essas data ou superiores;

CFGX019.PRW 03/08/2018 11:00:04
CNTA300R.PRW 25/02/2019 14:26:05
CNTA301.PRW 25/02/2019 14:28:16
CNTMNAT.PRX 29/12/2018 08:08:06
ENGSXUPD.PRW 18/05/2018 10:35:58
ENGXFUN.PRW 06/07/2018 17:14:58
FISLOAD.PRW 12/12/2017 09:18:50
FW_RESOURCE_PKMK.PNG 02/06/2017 15:23:03
TECA160.PRW 25/02/2019 14:36:34
TECA740.PRW 25/02/2019 14:36:34
TECA740E.PRW 22/01/2019 18:02:40
TECA740F.PRW 25/02/2019 14:36:34
TECA870.PRW 25/02/2019 14:36:34
TECXFUNA.PRW 06/02/2019 15:10:19
TECXFUNB.PRW 21/02/2019 14:23:59

2. Efetuar a criação do campo TFL_ATCC, conforme demonstrando nos print's:

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _