Ocorrência
Ao efetuar uma revisão de contrato, o campo de custo fica bloqueado, impossível alterar centro de custo que é gravado na tabela CNB.
Ambiente
Protheus - A partir da release 12.1.025.
Causa
O problema ocorre devido a uma melhoria de processo no módulo gestão de serviços para ajuste de centro de custo seja válido na revisão do contrato. Porém, o campo TFL_ATCC somente estará disponível no dicionário oficial da release 12.1.025 do Protheus.
Solução
Como saída contorno sobre o processo de gravação do centro de custo na tabela CNB, realize os seguinte passos:
1. Os fontes no ambiente tem que está com essas data ou superiores;
CFGX019.PRW 03/08/2018 11:00:04
CNTA300R.PRW 25/02/2019 14:26:05
CNTA301.PRW 25/02/2019 14:28:16
CNTMNAT.PRX 29/12/2018 08:08:06
ENGSXUPD.PRW 18/05/2018 10:35:58
ENGXFUN.PRW 06/07/2018 17:14:58
FISLOAD.PRW 12/12/2017 09:18:50
FW_RESOURCE_PKMK.PNG 02/06/2017 15:23:03
TECA160.PRW 25/02/2019 14:36:34
TECA740.PRW 25/02/2019 14:36:34
TECA740E.PRW 22/01/2019 18:02:40
TECA740F.PRW 25/02/2019 14:36:34
TECA870.PRW 25/02/2019 14:36:34
TECXFUNA.PRW 06/02/2019 15:10:19
TECXFUNB.PRW 21/02/2019 14:23:59
2. Efetuar a criação do campo TFL_ATCC, conforme demonstrando nos print's:
0 Comentários