Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - "Cannot open file"". A Sintaxe do nome do arquivo, do nome do diretório ou do rótulo do volume está incorreta"

time.pngTempo aproximado para leitura: 00:01:00 min

 

Ocorrência
Ao tentar validar os dados fiscais na rotina 1075 - Validação Dados Fiscais - Sefaz é apresentada a mensagem Cannot open file. A Sintaxe do nome do arquivo, do nome do diretório ou do rótulo do volume está incorreta.

mceclip0.png


Ambiente

TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30


Causa
Esse incidente ocorre quando o link da internet informado no campo Caminho do arquivo fornecido pela Sefaz estiver incorreto ou fora do ar.

Solução

Para corrigir, realize as seguintes verificações:

  • Se o endereço tem https ou http
  • Se o arquivo encaminhado pela SEFAZ está impedido de ser baixado por limitação da rede local da sua empresa ou firewall
  • Se o conteúdo do arquivo está corrompido
  • Se a rede local está com as permissões adequadas para baixar o arquivo
  • Se o problema não for na sua rede ou com as suas permissões

 Se mesmo após todas essa validações, ainda tiver problemas, entre em contato com a SEFAZ para confirmar o endereço para a validação dos dados fiscais dos contribuintes pela internet.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _