Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Rejeição 773/521: Operação Interna e UF de destino difere da UF de origem.

time.png Tempo aproximado para leitura: 00:01:00 min

 

Ocorrência
Ao tentar enviar uma nota fiscal na rotina 1452 - Emitir Documento Fiscal Eletrônico é apresentada a rejeição 773/521: Operação Interna e UF de destino difere da UF de origem.

mceclip0.png

Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30


Causa
Esse incidente ocorre devido a inconsistências na operação interestadual.

Solução

Para solucionar essa ocorrência, realize os seguintes passos:

 

1. Verifique se a UF da sua filial é a mesmo cliente ou fornecedor da nota e faça as validações abaixo:

UF's iguais

1.1. Acesse as rotinas 1007 e/ou 1008 e clique o botão Inserir;

1.2. Localize a nota;

1.3. Clique Editar e altere o CFOP para iniciado com 1 (rotina 1007) e CFOP iniciado com 5 (rotina 1008),

1.4 Clique Salvar.

 

UF's diferentes

1.1 Acesse as rotinas 1007 e/ou 1008 e clique o botão Inserir;

1.2 Localize a nota;

1.3 Clique Editar e altere o CFOP para iniciado com 2 (rotina 1007) e CFOP iniciado com 6 (rotina 1008),

1.4 Clique Salvar.

 

UF com código EX (operações com o Exterior em importação e exportação)

1.1 Acesse as rotinas 1007 e/ou 1008 e clique o botão Inserir;

1.2 Localize a nota;

1.3 Clique Editar e altere o CFOP para iniciado com 3 (rotina 1007) e CFOP iniciado com 7 (rotina 1008),

1.4 Clique Salvar.

 

Importante
Conforme a NT 003/2015 (versão 1.91):

Se a Nota Fiscal é de Saída (tpNF=1), a operação é Interna no Estado (tag:idDest = 1), a operação não é com Consumidor final e a UF do destinatário (tag: enderDest/UF) difere da UF do emitente (tag: enderEmit/UF).

  • Exceção 1: Se a tag UFCons (id:LA06) foi informada com a mesma UF do emitente não se aplica esta regra (NT 2013/005);
  • Exceção 2: A regra de validação não se aplica se informada UF do local de entrega (tag: entrega/UF) igual à UF do emitente (tag: enderEmit/UF) e não informada UF do local de retirada (tag: retirada/UF);
  • Exceção 3: A regra de validação não se aplica se informada UF do local de retirada (tag: retirada/UF) igual à UF do destinatário (tag: enderDest/UF) e não informada UF do local de entrega (tag: entrega/UF),
  • Exceção 4: A regra de validação não se aplica se informadas UF do local de entrega (tag: entrega/UF) e UF do local de retirada (tag: retirada/UF) iguais entre si.

 

Se a Nota Fiscal é de Entrada (tpNF=0), a operação é Interna no Estado (tag:idDest = 1), a operação não é com Consumidor final e a UF do destinatário (tag: enderDest/UF) difere da UF do emitente (tag: enderEmit/UF).

  • Exceção 1: Se a tag UFCons (id:LA06) foi informada com a mesma UF do emitente não se aplica esta regra;
  • Exceção 2: A regra de validação não se aplica se informada UF do local de entrega (tag: entrega/UF) igual à UF do destinatário (tag: enderDest/UF) e não informada UF do local de retirada (tag: retirada/UF);
  • Exceção 3: A regra de validação não se aplica se informada UF do local de retirada (tag: retirada/UF) igual à UF do emitente (tag: enderEmit/UF) e não informada UF do local de entrega (tag: entrega/UF),
  • Exceção 4: A regra de validação não se aplica se informadas UF do local de entrega (tag: entrega/UF) e UF do local de retirada (tag: retirada/UF) iguais entre si.

Para casos de Notas pendentes para caso de Devolução de cliente:

Caso a UF do Destinatário seja  diferente da UF do Emitente, mas, na compra foi informado o endereço de entrega para mesma UF do Emitente, por exemplo: Construtoras deverão acessar o cadastro do cliente na Rotina 302, informar o campo Consumidor Final = SIM e reprocessar a nota fiscal na rotina 1452.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _