Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Inscrição estadual inválido! UF informada: xx

Ocorrência
O que fazer quando for apresentado a mensagem Inscrição estadual inválido! UF informada: xx?

mceclip0.png
Ambiente
WinThor - VEndas- Aplicável a partir da versão 30


Causa
Essa mensagem é apresentada pois a rotina valida a Inscrição estadual através de uma DDL liberada pelo Sintegra que não esta reconhecendo como válida as novas Inscrições Estaduais.

Conforme validação do Sintegra não será necessário realizar a atualização da DLL de validação de Inscrição Estadual, pois esse serviço será descontinuado.

Solução
Diante desse retorno do Sintegra foi realizado uma melhoria nas rotinas de cadastros (rotinas 302, 202 e etc) retirando a validação da Inscrição Estadual. Atualize a rotina que esta apresentando esta mensagem para versão 30 e realize o cadastro novamente.


Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _