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RH - Linha Protheus - TAF - eSocial - Eventos Não Periódicos - S-2205 e S-2206 - Registro não pode ser alterado, pois encontra-se em processo de transmissão

time.png Tempo aproximado para leitura: 00:04:00 min

Dúvida
Ao acessar a rotina Cadastro Trabalhador (TAFA421) e tentar realizar uma alteração contratual é apresentada a seguinte mensagem Registro não pode ser alterado, pois encontra-se em processo de transmissão.
altera__o1.png

Causa
Ocorre por que existem alterações cadastrais ou contratuais pendentes de transmissão ou exclusões que não estão corretamente indicadas nas tabelas T1V(S-2206) ou T1U(S-2205).

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - eSocial - TAF - Todas as versões.

Solução
1.
Acesse na rotina Cadastro Trabalhador (TAFA421), filtrada pelo funcionário que foi apresentada a mensagem e acesse Outras Ações > Histórico de Alterações e valide se todos os registros estão com status de transmissão como Transmitido Válido;



2. Caso exista algum sem protocolo de transmissão, transmita-o ou realize o ajuste de recibo (caso o evento já conste no eSocial) para que a mensagem não seja mais apresentada, caso todos possuam siga o passo 3;

Para mais detalhes sobre o ajuste de recibo do evento, verifique documentação abaixo:
RH - Linha Protheus - TAF - eSocial - Funcionalidades - Como realizar ajuste de recibo do eSocial no TAF

3. Acesse a rotina Exclusão de Eventos (TAFA266) e acesse a Outras Ações > Ajuste Status de Exclusão, desta forma todos os registros deletados do eSocial por meio do evento S-3000 serão atualizados (STATUS=7 e ATIVO=2).


Para mais detalhes sobre o ajuste do status de exclusão, verifique documentação abaixo:
RH - Linha Protheus - TAF - eSocial - Não Periódicos - S-3000 - Como ajustar status de exclusão no TAF

Saiba Mais
Para saber mais consulte os links abaixo: 
eSocial | Protheus - Entregas Legais
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial

Para conhecimento dos eventos futuros, acessa a nossa página TOTVS Informa selecione em categorias a área e pesquise por "Eventos"

Essa documentação também pode ser acessada 24h por dia e pelo Protheus, através da Carolina: Carolina - Assistente Virtual - Como usar a Carolina pelo ícone no produto Protheus

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