Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - eSocial - S-1200 - Inconsistência do RET - 106 - Descrição: Foi Localizado no sistema um evento em duplicidade com o evento a ser enviado, mesmo Tipo de Inscrição, CPF do Trabalhador, Período de Apuração


Ocorrência
Foi Localizado no sistema um evento em duplicidade com o evento a ser enviado, mesmo Tipo de Inscrição, CPF do Trabalhador, Período de Apuração.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal – Todas as versões

Causa
A inconsistência apresentada é um erro de retorno do RET (Governo) na tentativa de envio de um evento já existente na base do Esocial para mesma Empresa, mesmo Trabalhador e mesmo Período de Apuração.

Por exemplo: um Pró-labore que tem registro e recebe remuneração por duas Filiais (01 e 02) de mesma Raiz de CNPJ, no Protheus ele possui dois registros, um para cada Filial e seria necessário processar a Folha de Pagamento para cada Filial, mas ao enviar ao RET (Governo) o evento S-1200 da filial 01 e depois tentar enviar um novo evento da Filial 02 o Esocial recusará esse segundo com a mensagem indicada acima.

Solução
Para o eSocial só deve existir um único Evento Periódico para mesma raiz de CNPJ e mesmo CPF por período, ou seja, no exemplo narrado acima o Protheus deve considerar esse Trabalhador como Múltiplos Vínculos e gerar um único evento S-1200 aglutinando as informações da Filial 01 e 02.

Para que o Evento Periódico de um Trabalhador seja gerado como Múltiplos Vínculos é necessário realizar as parametrizações e validações da documentação disponível no link abaixo:
MP - GPE - eSocial - S-1200 - Como gerar funcionários com múltiplos vínculos no evento S-1200

Seguindo o exemplo narrado acima, para solucionar o erro será necessário excluir do RET (Governo) com um evento S-3000 o evento S-1200 enviado, ajustar o Trabalhador como Múltiplos Vínculos e gerar um novo evento S-1200 Através do GPE.
MP - GPE - eSocial - S-3000 - Como realizar a exclusão de um Evento Periódico

Segue abaixo um exemplo de geração do XML do evento S-1200 de Múltiplos Vínculos com remuneração em duas Filiais de mesma raiz de CNPJ.


Verifique também o mnemônico P_ESOCMV: https://centraldeatendimento.totvs.com/hc/pt-br/articles/360039554533

Saiba Mais
Para saber mais consulte os links abaixo:
eSocial | Protheus - Entregas Legais
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial 
Carolina - Assistente Virtual - Como usar a Carolina pelo ícone no produto Protheus 

Para conhecimento dos eventos futuros, acessa a nossa página TOTVS Informa selecione em categorias a área e pesquise por "Eventos".

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _