Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Erro no validador: Registro/campo não informado M100/M500

Ocorrência
Ao tentar gerar um aquivo na rotina 1097 - Geração Arquivo Livro Fiscal Eletrônico é apresentado Erro no validador: Registro/campo não informado M100/M500.

Ambiente
Winthor - Fiscal - A partir da versão 29

Causa
Esse incidente ocorre porque existem notas fiscais com CST gerador de crédito (50. por exemplo) sem os percentuais de PIS/COFINS, base de cálculo e valor PIS/COFINS.

Solução
Para resolver esse problema, siga os passos abaixo:

1. Acesse a rotina 1097 – Geração Arquivo Livro Fiscal Eletrônico. e gere o arquivo com períodos menores, para facilitar a identificação da(s) nota(s) com informação(ões) incompleta(s). 

2. Realize manutenção das notas sem itens por meio da rotina 1007 – Manutenção de Nota Fiscal de Entrada;

3. Realize manutenção dos produtos na rotina 212 – Cadastrar Tributação Entrada Mercadoria.

 

Importante

É possível identificar estas informações na rotina 1096 – Relatório de Apoio Conferência Informações, por meio do CST.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _