Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Foi selecionado Aceita Venda Fracionada = Não na aba Cond. Venda deste produto na rotina 203, sendo assim, no campo Qtde só aceita valor inteiro.

Ocorrência
Ao tentar digitar um pedido na rotina 316 - Digitar Pedido de Venda é apresentada a mensagem Foi selecionado Aceita Venda Fracionada = "Não" na aba Cond. Venda deste produto na rotina 203, sendo assim, no campo "Qtde" só aceita valor inteiro.

Ambiente
Winthor - Vendas- A partir da versão 29

Causa
Essa mensagem de erro ocorre quando é digitado a quantidade de um item fracionado na rotina 316 porém no cadastro do produto na rotina 203 está marcado para não permitir venda com quantidade fracionada.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse a rotina 203-Cadastrar Produto e clique Manutenção de registro;

2. Informe os dados do produto desejado e clique Pesquisar;

3. Na planilha apresentada, realize duplo clique sobre o produto desejado;

4. No tópico 4.4 - Venda fracionada, selecione a opção Sim do filtro Aceita Venda Fracionada e clique Salvar;

mceclip0.png

5. Na janela seguinte, clique o botão Manutenção dados do produto por Filial;

mceclip1.png

6. Em seguida, será apresentada a tela da rotina 238-Manutenção do Cadastro de Produto com todas as filiais para aquele produto na planilha. Na coluna Aceita Venda Fracionada, selecione a opção Sim(S) para todas as filiais.

mceclip2.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _