Ocorrência
Ao tentar realizar uma transferência na rotina 1124 - Transferir produto entre filial/depósito é apresentada a mensagem Produto não cadastrado ou Não existe na PCEST da filial de origem! Verifique o código digital!.

Ambiente
WinThor - Expedição - Aplicável a partir da versão 29
Causa
Esse incidente ocorre devido a inconsistências no produto.
Solução
Para resolver essa mensagem, realize os procedimentos abaixo:
1. Acesse a rotina 203 - Cadastrar Produto e clique o botão Manutenção de registro;
2. Digite o Código do produto e demais informações, conforme a necessidade;
3. Clique Pesquisar;
4. Realize duplo clique sobre o cadastro do produto desejado;
5. Clique o botão Ações;

6. Selecione a opção Gerar tabela produto x filial;

7. Clique Sim ao ser exibida a mensagem abaixo:

8. Clique OK e acesse novamente a rotina 1124 e realize normalmente o processo desejado.
0 Comentários