Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - PLR - No cálculo do PLR os valores de IRF não são gerados

relogio.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
No cálculo do PLR - Participação nos Lucros e Resultados, o Sistema não está gerando os valores do IRF - Imposto de Renda Retido na Fonte sob PLR.

Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) - PLR - Versão 12

Causa
Caso a empresa tenha realizado toda a parametrização do PLR, na tabela FP2520 - Tabela IRF Participação Lucros, os movimentos tenham sido gerados e a folha tenha sido calculada, o Sistema apurou a base do IRF, porém não gerou os valores do IRF retidos dos funcionários, será necessário verificar a parametrização.

Solução
No programa FP0900 - Parâmetros Cálculo PLR, na regra em questão, deve-se acionar o botão Altera Ocorrência Corrente na pasta Gerais, verificar o campo Quantidade Ano-Calendário. Neste campo é necessário que esteja parametrizado como 01, caso esteja com informação diferente de 01, deve-se realizar o ajuste, eliminar o cálculo da folha e refazer o processo.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _