Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Existe uma atualização importante para a rotina 'X'. Atualize-a para versão 'X' ou superior.

Ocorrência
Ao tentar utilizar alguma rotina do Winthor é apresentada a mensagem Existe uma atualização importante para a rotina XXXX. Atualize-a para versão XX.XX.XXX ou superior. Rotina: XXXX." apresentada em alguma rotina, 


Ambiente
WinThor - Financeiro - Aplicável a partir da versão 27


Causa
Esse incidente ocorre quando existe uma versão da rotina com uma correção importante que necessita de ser atualizada para não impactar o sistema, podendo causar até o bloqueio de uso da rotina.


Solução
Caso a rotina em questão não seja atualizada no momento da exibição da mensagem, dentro de XX dia(s) não será possível mais utilizá-la. Por isso, é importante manter suas rotinas atualizadas. Para isso, realize os procedimentos a seguir:

1. Clique Sim na mensagem "Deseja prosseguir com a utilização da rotina?".

mceclip0.png

2. Realize a atualização da rotina pelo CCW - Central de Controle do Winthor ou acione o seu TI;

3. Para saber como atualizar as rotinas do WinThor, acesse o link  Como atualizar as rotinas do WinThor?.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _