Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - CRE - Este pagamento não pode ir para o Contas a Pagar Parâmetro do tipo de despesa da empresa: XX inválido

time.png Tempo aproximado para leitura: 00:00:40 min

Ocorrência
Ao integrar uma devolução de adiantamento com o Contas a Pagar, pelo programa CRE1661 - Consulta Devoluções de Adiantamentos Clientes, ocorre a mensagem: Este pagamento não pode ir para o Contas a Pagar Parâmetro do tipo de despesa da empresa: XX inválido.  

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Contas a Receber (ADMFIN) - Versão 12

Causa
Esta mensagem ocorre porque não foi parametrizado o tipo de despesa que será utilizado para integrar a devolução ao Contas a Pagar.

Solução
Para que esta mensagem não ocorra, deve ser informado o tipo de despesa no LOG00087  - Manutenção de Parâmetros em Processo Saídas/Contas a Receber/Adiantamento de clientes, no parâmetro Tipo despesa para criação de AD na devolução de adiantamento de clientes.
Já temos o novo programa na versão metadados desse programa que é o FIN10204.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _