Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - SIGAFAT - Mensagem "Preço de venda não pode ser inferior ao preço contratado" no Pedido de Vendas

Ocorrência
Ao incluir um pedido de vendas quando coloco o código do produto vou confirmar o pedido ele apresenta a mensagem:

"Este item de pedido de venda esta vinculado a um contrato de parceria, portanto o preço de venda não pode ser inferior ao preço contratado..."

Analisando os contratos de parcerias desse cliente não tem nenhum contrato em aberto/ou tem algum parcialmente faturado.


Como faço para corrigir e fazer um novo Pedido de Venda sem vincular ao contrato de parceria já existente?


Ambiente

Cross Segmentos - Backoffice Protheus - SIGAFAT - Todas as versões

Causa

Essa mensagem ocorre devido ao parâmetro MV_PRCCTR que quando está ativo ".T." ele defini que se caso exista contrato de parceria, o sistema irá utiliza-lo durante a captação do Pedido de Venda ou Orçamento. 

Solução

Para solucionar essa ocorrência, deixe o parâmetro MV_PRCCTR igual a .F.

 

Saiba mais:

Cross Segmentos - Backoffice Protheus - SIGAFAT - Parâmetros para Contrato de Parceria no Pedido e Orçamento de Vendas
 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Artigo fechado para comentários.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _