Ocorrência
Ao acessar o Menu a mensagem Usuário Bloqueado ou Usuário já Conectado no WinThor é apresentada.
Ambiente
Winthor - Compras - Aplicável a partir da versão 29
Causa
O erro Usuário Bloqueado ou Usuário já Conectado no Winthor acontece quando:
- O usuário já atingiu a quantidade máxima de conexão permitida/adquirida;
- Queda de Energia;
- Computador travou;
Solução
1. Acesse a rotina 528-Cadastrar Funcionário/Setor, versão atualizada, selecione a Filial e clique Pesquisar;
2. Na planilha Usuários/Funcionários selecione o usuário e clique Desbloquear o usuário.
3. Há a opção de desbloquear todos os usuários de uma vez, para isso, clique Desbloquear todos os usuários, será aberta a tela Desbloqueio de usuários conectados.
4. Preencha os campos conforme necessidade, e clique Pesquisar funcionários (F3).
5. Com o botão direito do mouse clique a planilha, selecione a opção Todos e clique Desbloquear.
0 Comentários