Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Linha RM) - Doc. Eletrônicos - Rejeição 690: Pedido de Cancelamento para NF-e com CT-e ou MDF-e

Ocorrência
No módulo TOTVS Gestão de Estoque, Compras e Faturamento, ao consultar o pedido de cancelamento da Nota Fiscal Eletrônica(NF-e) a mensagem de rejeição abaixo é exibida pela SEFAZ (Secretaria de Estado da Fazenda): 

Rejeição 690: Pedido de Cancelamento para NF-e com CT-e ou MDF-e

Cross Segmentos - TOTVS Backoffice (Linha RM) - Documentos Eletrônicos - NFE - A partir da versão 11.80

Causa
Este incidente ocorre, no momento em que há uma tentativa de registrar um evento de Cancelamento, quando existe um vínculo desta NF-e com um CT-e ou MDF-e.

Exemplo fictício:

Foi emitido um Evento de Cancelamento para uma NF-e vinculada a um CT-e. Nessa situação, o Evento de Cancelamento será rejeitado pelo motivo 690.

  • Na Sefaz:

Screenshot_6.png

Regra de Validação da SEFAZ:

Screenshot_7.png

Fonte: Manual de Orientação ao Contribuinte (v. 6.00)

Solução
Para que a NF-e possa ser Cancelada, o emitente do CT-e ou MDF-e deve Cancelar o seu Documento Fiscal que está referenciando a NF-e. A partir do momento que o CT-e ou MDF-e forem Cancelados, a NF-e poderá também ser Cancelada.

  • Na Sefaz:

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _