Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

RH - Linha Datasul - MCA - No programa CA0001 está apresentando a mensagem Parâmetro Empresa JSL inexistente

RH - Linha Datasul - MCA - No programa CA0001 está apresentando a mensagem Parâmetro Empresa JSL inexistente

relogio_KCS.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao manutenir um registro no programa CA0001A, está apresentando a mensagem Parâmetro Empresa JSL inexistente.

CA0001_-_JSL.png

Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) - Cargos e Salários (MCA) - Versão 12

Causa
A mensagem Parâmetro Empresa JSL inexistente ocorre devido a ausência de parametrização no CA0801 - Parâmetros Empresa Cargos e Salários.

Solução
Para que a mensagem deixe de ocorrer, deve-se acessar o programa CA0801 na empresa em questão e parametrizar o mesmo, sem marcar o campo Utiliza Cargos Salários.

ca0801_-_jsl.png

Ao realizar este procedimento, os Parâmetros de Empresa JSL serão gravados e a mensagem no CA0001A  - Manutenção Cargo não ocorrerá mais.

Importante
- JSL significa Jobs and Salaries e que também trata-se do nome da tabela utilizada pelo Sistema.
- Só é possível marcar o campo Utiliza Cargos Salários quando o relatório CA0522Validação Funcionário for listado em branco, sendo que para que o mesmo seja listado em branco é necessário seguir as orientações do artigo RH - Linha Datasul - MCA - Vínculo da Tabela Salarial ao funcionário

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _