Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Totvs Backoffice Protheus - SIGAGCT - Error log ao acessar a rotina CNTA300 invalid macro source (SSYacc0105e: Error token failed, no valid token) :(CN9_FILCTR on FWMBROWSE:GETPOSICIONE(FWBROWSE.PRW)


Ocorrência
Ao acessar a rotina CNTA300 ocorre o error log "invalid macro source (SSYacc0105e: Error token failed, no valid token) :(CN9_FILCTR on FWMBROWSE:GETPOSICIONE(FWBROWSE.PRW)"

Ambiente

Microsiga Protheus – Gestão de Contratos – A partir da versão 12.17

Causa

Esse incidente ocorre, pois, o inicializador do browser do campo CN9_DESC está com o posicione incorreto.

Solução

Para solucionar essa ocorrência, realize os seguintes passos:


1. Realize o ajuste do Inicializador Browser do campo conforme imagem abaixo no configurador em ambiente de homologação: 


mceclip0.png

 

 - Acessar o modulo "Configurador (SIGACFG)'
- Acessar a rotina "Base de Dados"
- Abrir a tabela CN9 - Contratos
- Localizar e editar o campo CN9_DESC
- Clicar na aba "Opções" Campo "Inic. Browse"
- Ajustar o conteúdo do campo X3_INIBRW para: POSICIONE("CN1",1, xFilial("CN1",CN9->CN9_FILCTR) + CN9->CN9_TPCTO,"CN1_DESCRI")

 

 

Saiba Mais:

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _