Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Logística - Linha Protheus - TMS - Fechamento de viagem - Filial de atividades

time.png Tempo aproximado para leitura: 00:02:20 min

Ocorrência
No fechamento da viagem, como resolver o problema da mensagem: Não foi encontrada atividade de saída ou chegada para esta filial.

Ambiente
TOTVS Logística - TOTVS TMS (Linha Protheus) - Gestão de Transportes (TMS) - Todas as versões

Causa
Esta mensagem é apresentada devido à incorreta parametrização do Sistema.

Solução
- MV_ATIVSAI: 
Atividade de saída de viagem. Por padrão, o parâmetro vem configurado com o valor 049.

MV_ATIVSAI.PNG

- MV_ATIVCHG: Atividade de chegada de viagem. Por padrão, o parâmetro vem configurado com o valor 050.

MV_ATIVCHG.PNG

- MV_CDRORI: Define o código de região de origem da Filial.

MV_CDRORI.PNG

Na rotina Tarefas x Atividades - DLGA080, a tarefa possui a filial a qual ela estará associada.

1.png

Na rotina de Serviços x Tarefas - DLGA070, o serviço operacional deve conter a tarefa configurada anteriormente.

2.png

No cadastro de Rotas - OMSA100,vincular o serviço operacional à rota.

5.png

Neste exemplo, na rotina de Viagem de Entrega Mod2- TMSA144D, utilizar a rota que possui o serviço operacional: 

8.png

Ao fechar a viagem, são geradas as operações conforme parametrizado.

9.png

Possíveis situações
Mesmo seguindo o processo acima, existem situações que podem impedir o correto funcionamento da rotina.

- Região da rota não cadastrada na estrutura de região.
Caso o Grupo de Região - TMSA115 informado na Rota - OMSA100 não esteja devidamente cadastrado na Estrutura de Região - TMSA120, o erro ainda será exibido. Verifique a estrutura de região, efetue ajuste caso necessário e tente novamente o processo.

- Região do parâmetro MV_CDRORI não cadastrada na estrutura de região
.
Caso o Grupo de Região - TMSA115 informado no parâmetro MV_CDRORI não esteja devidamente cadastrado na Estrutura de Região - TMSA120, o erro ainda será exibido. Verifique a estrutura de região, efetue ajuste caso necessário e tente novamente o processo.

- Parâmetro MV_CDRORI vazio
.
Caso o conteúdo do parâmetro MV_CDRORI esteja vazio, o erro ainda será exibido. Preencha o parâmetro com a região de origem da filial da viagem.

Saiba mais
Mais informações sobre Serviços Vs Tarefas e Tarefas Vs Atividades acesse os links:
Serviços Vs Tarefas (WMSA070 - SIGAWMS)
Tarefas Vs Atividades (WMSA080)

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _