Ocorrência
Ao realizar a importação de XML e for apresentada a mensagem O CNPJ(XXXXXXXXXX) do XML(DESTINATÁRIO) é diferente do CNPJ cadastrado da filial de entrada(XXXXXXXXXXXXX) selecionada. Importação não será processada.
Ambiente
WinThor - Compras - Aplicável a partir da versão 29
Causa
Esse incidente significa que a nota foi emitida para uma empresa com o CNPJ diferente da filial que está realizando a entrada.
Solução
Para conferir o CNPJ da nota com o da Filial de entrada realize os seguintes passos:
1. Primeiramente precisamos entender que o primeiro CNPJ da mensagem é o CNPJ cadastrado na rotina 535 - Cadastro de Filiais ou 2110 - Cadastro de Filial, já o segundo CNPJ da mensagem é o CNPJ apresentado no XML da nota.
2. Em seguida para confirmar os dados do XML acesse o Portal da Nota Fiscal Eletrônica, escolha na aba Serviços a opção Consultar NF-e Completa.
3. Posteriormente digite a Chave da Nota, o Código da Imagem e pesquise o CNPJ da nota na aba Destinatário.
Importante: a importação de XML só será realizada para a filial com o CNPJ igual ao do XML da nota.
0 Comentários