Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Could not load ssl library

Ocorrência
Ao tentar enviar uma carta de cobrança na rotina 1213 - Carta de Cobrança é apresentada a mensagem Could not load ssl library.


Ambiente
WinThor - Financeiro - Aplicável a partir da versão 29

Causa
Esse incidente ocorre devido a algum problema na configuração do e-mail para o envio ou pode estar faltando algumas dll's necessárias para envio de e-mail.


Solução
Para resolver essa mensagem, siga os passos abaixo:

1. Verifique se a configuração de e-mail para envio está correta, conforme instruções no link Como enviar e-mail de cobrança para o cliente com título em atraso ou que irão vencer?

2. Tente enviar a carta novamente;

3. Caso a mensagem continue, verifique se a máquina do usuário possui as seguintes dll's:

  • libeay32.dll
  • LibPrintIO.dll
  • ssleay32.dll

4. E caso tenha já as dll's na máquina mas estejam corrompidas, substitua-as.

- Essas dll's devem estar dentro dos seguintes caminhos:

  • C:\Windows\System32
  • C:\Windows\SysWOW64
  • P:\lib

Sendo que o último caminho é o diretório onde fica a raiz do WinThor, na rotina 132.

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _