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Agro - PIMS CS - CSTG_PRC - Serviço não está Disponível

Agro - PIMS CS - CSTG_PRC - Serviço não está Disponível

time.png Tempo aproximado para leitura: 00:01:10 min

Ocorrência
No módulo CSTG_PRC - Orçamento Custos - Processos, ao tentar realizar o processo de Captação de Entradas é apresentada a mensagem Verifique se o serviço está em execução ou se o parâmetro com o endereço do serviço está correto.

SERVI.png

Ambiente
TOTVS Agro – TOTVS Agro – Bioenergia – Orçamento Custos - Processos - CSTG_PRC – Versão 12

Causa
Esse incidente ocorre, pois o serviço não está ativo ou a parametrização do PIMS Cana está incorreta.

Solução
Para solucionar essa ocorrência, realize o seguinte passo se o serviço estiver ativo:

1. Verifique se o IP - Internet Protocol do servidor que está instalado o Jboss do Custo é o mesmo informado nos parâmetros com a Seção CSTG_C, Entradas IP_CAPTACAO_ENTRADAS_JAVA/IP_PIMSSERVER_JAVA/IP_PROC_CUSTOS_JAVA.

2. Verifique se o serviço não estiver ativo, realize os seguintes passos:

3. Pare o serviço do Jboss do Custo;

4. Delete as pastas log, tmp e wrk;

5. Apague a pasta resteasy.deployer do diretório Deployers, caso haja;

6. Apague a pasta horneteq do diretório Dataapenas do diretório data, não pode ser apagada do diretório Deploy;

7. Suba o serviço;

8. Pare o serviço do Jboss do Custo;

9. Delete as pastas log, tmp e wrk;

10. Suba o serviço;

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