Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - TAF - REINF - 0/1 Eventos Transmitidos REINF



Ocorrência

Ao realizar a Transmissão de algum evento do Reinf, é exibida a seguinte mensagem:

 

0-1EVENTOS.PNG

Ambiente

TAF – Reinf – A partir da versão 12.1.33

Causa

Este incidente ocorre quando o parâmetro MV_TAFSURL não está preenchido com a URL do TSS.

Solução

Para solucionar essa ocorrência, realize os seguintes passos:


1. Abrir a tabela de parâmetros via Configurador (Ou a SX6 via APSDU). Neste exemplo será efetuado acessando o configurador. Será necessário que um usuário com permissão de acesso ao Configurador e APSDU execute essa etapa.

 

sigacfg.PNG

 


2. Realizar um filtro na tabela da seguinte maneira:

filtro.png


3. Verificar o conteúdo deste parâmetro, e preencher com a URL do TSS (tanto no registro com a filial preenchida, quanto com a filial em branco):

 

prametropt1.PNG

prametropt2.PNG

 

 4. Após as alterações, realizar a transmissão novamente.

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _