Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - PRO - Quantidade do produto da transação maior que o disponível na rotina PCPFP063

time.png Tempo aproximado para leitura: 03:00 min


Ocorrência

Ao tentar realizar uma finalização de OP, através da rotina PCPPF063 com a tipo Transferência, ocorre o alerta abaixo:

1.png

 

 Ambiente
TOTVS Varejo - TOTVS Moda - Produção

Causa
Essa situação ocorre devido o usuário ter selecionado uma operação na rotina PCPPF063 que alimenta um saldo diferente do saldo da operação disposta no parâmetro de transferência, CD_OPER_TRANSF_PRD para finalizar a transferência.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o cadastro da operação através da rotina GERFM276, se a operação for antiga a consulta pode ser feita no GERFM065;
2. Informe a operação que foi selecionada na rotina PCPFP063 e verifique o saldo;
3. Acesse a rotina ADMFM014, informe o parâmetro CD_OPER_TRANSF_PRD e verifique o código da operação;
4. Acesse novamente a rotina do cadastro de operação e informe a operação que está configurada no parâmetro, e verifique o saldo que está configurado nela;
5. O saldo da operação informada no PCPPF063 deve ser o mesmo saldo da operação do parâmetro, pois, no tipo de finalização com transferência, o sistema automaticamente finaliza a OP em um saldo e ao mesmo tempo transfere para o saldo disposto na operação do parâmetro.
6. Consulte se já não possui uma Operação que movimente o mesmo saldo da Transferência no cadastro de Operações, se não possuir, a orientação seria cadastrar uma nova operação na rotina GERFM276;
7. Após cadastrar a operação, você precisa liberá-la para a rotina PCPFP063 através do GERFM036, e para o usuário se necessário através do ADMFM023. Esse passo também é necessário caso você já tenha a operação cadastrada, contudo não está sendo apresentada no PCPFP063.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _