Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS CS - MNF_ABAST - Serviço Java não está disponível JBoss

time.png Tempo aproximado para leitura: 00:00:50 min

Ocorrência
No módulo MNF_ABAST - Controle de Manutenção de Frotas- Abastecimento, ao incluir ou alterar um apontamento de abastecimento é apresentada a mensagem Serviço Java não está disponível.

SJ.png

Ambiente
TOTVS Agro – TOTVS Agro – Bioenergia – Manut Frotas - Abastecimento - MNF_ABAST Abastecimento – Versão 12

Causa 
Esse incidente ocorre, pois o serviço não está ativo ou a parametrização está incorreta.

Solução
Para solucionar essa ocorrência, sendo que o serviço esta ativo, realize o seguinte passo:

1. Verifique se o IP - Internet Protocol do servidor que está instalado o Jboss do Manfro é o mesmo informado no parâmetro com a Seção MNF_ABAST e Entrada DE_WEB_PROC.

Se o serviço não estiver ativo, realize os seguintes passos:

1. Pare o serviço do Jboss do Manfro;

2. Delete as pastas log, tmp e wrk;

3. Apague o diretório resteasy.deployer do diretório Deployers se houver;

4. Apague a horneteq do diretório data, apenas do diretório data;

5. Suba o serviço;

6. Pare o serviço do Jboss do Manfro;

7. Delete as pastas log, tmp e wrk;

8. Suba o serviço.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _