Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - 1409 - NF não pode ser cancelada. Data de saída menor que XX/XX/XXXX Favor efetuar rotina de devolução de cliente total

time.pngTempo aproximado para leitura: 00:00:30 min

Ocorrência

Ao tentar cancelar a nota pela 1409 - Cancelar Nota Fiscal é apresentada a mensagem: NF não pode ser cancelada. Data de saída menor que XX/XX/XXXX Favor efetuar rotina de devolução de cliente total.

mceclip0.png

Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30


Causa
Esse incidente ocorre porque o sistema está parametrizado para limitar o cancelamento de notas para um determinado número de dias. 

Solução
Para resolver essa ocorrência, realize os seguintes passos:

1. Com a Rotina 1409 - Cancelar Nota Fiscal fechada, acesse a rotina 132 - Parâmetros da presidência;

2. Busque o parâmetro 1283 - Nº máximos de dias para cancelamento de NF e defina-o com um valor de dias que alcance a data de emissão da nota que deseja cancelar e a data atual;

1283_132.gif

3. Busque o parâmetro 2540 - Tempo máximo para cancelamento da NF por filial,  e informe a quantidade de horas superior a data de emissão da nota. Neste parâmetro é informado a quantidade de horas que pode ser efetuado o cancelamento das notas.

mceclip1.png

4. Confira na tela do DOC Fiscal se a hora apresentada está conforme o horário da SEFAZ de seu estado (geralmente horário de Brasília). Se não, ajuste a hora da máquina e reinicie o Servidor NFe

mceclip2.png

5. Em seguida, clique Salvar e fechar;

6. Acesse a Rotina 1409 e realize normalmente o cancelamento da nota.

 

Importante
Lembre-se que a SEFAZ permite cancelar notas fiscais até 24 horas do momento da aprovação. Caso já tenha passado o prazo de cancelamento, solicite a SEFAZ o cancelamento extemporâneo ou efetue a devolução

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _