Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Access violation at address X in module "PCSISXXX.EXE

Ocorrência
Ao acessar uma rotina a mensagem Access violation at address X in module "PCSISXXX.EXE é apresentada.
mceclip0.png

Ambiente
TOTVS Distribuição Linha Winthor - 13 - Recebimento de Mercadoria -  A partir da versão 30


Causa
Esse incidente ocorre quando uma rotina está desatualizada. 

Solução
Para corrigir essa rejeição, realize os passos abaixo:

1. Atualize a rotina por meio do CCW
2. Caso o erro persista, acesse a pasta Spool localizada no endereço: C:\WinThor\Spool;
3. Exclua todos os arquivos *.GRD da rotina;
4. Em seguida, feche e abra a rotina;
5. Se ainda assim não funcionar, exclua todo o conteúdo da pasta Spool;
6. Solicite ao TI que conceda permissão a pasta C:\Windows\System32
7. Copie o conteudo das dlls  do Diretorio vigente do Winthor Ex:  P:/lib  para C:\Windows\System32 e C:\Windows\SysWOW64.
8. Em seguida abra novamente a rotina;

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _