Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Rejeição 656: Consumo Indevido.

time.png Tempo aproximado para leitura: 00:01:00 min

 

Ocorrência
Ao tentar enviar ou cancelar uma nota é apresentada a rejeição 656 - Consumo Indevido.

mceclip0.png

 
Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30.1

Causa
O serviço de bloqueio da Sefaz é para o Consumo Indevido de NF-e e NFC-e para todos contribuintes, pois antes, todos os contribuintes poderiam enviar inúmeras vezes os Documentos Fiscais Eletrônicos NF-e e NFC-e tentando autorizá-los. A partir de agora a Sefaz irá bloquear estes contribuintes que realizarem esse uso Indevido.

Exemplo: se você tentar autorizar um Documento Fiscal Eletrônico, e retornar uma rejeição e você novamente processar este mesmo documento por mais de 30 vezes consecutivas, retornando as mesmas rejeições, o CNPJ deste emitente ficará bloqueado por até uma hora, retornando a seguinte rejeição: 656 Consumo indevido pelo aplicativo da empresa [det: Quantidade de rejeições encontradas: XXX, NF-e: CHAVE_ACESSO].


Solução
Para resolver essa rejeição, pare todo faturamento feito no CNPJ bloqueado e aguarde até uma hora para que o desbloqueio pela Sefaz seja realizado.

Caso o faturamento continue mesmo com o bloqueio determinado o desbloqueio não será realizado automaticamente. Para que isso não aconteça, evite realizar aprovação de um mesmo documento por mais 20 vezes. 

E se ainda permanecer o retorno 656 - Consumo indevido deve ser acionada a Sefaz. Este cenário também pode acontecer com manifestações de notas pela rotina 1095 - Processo de Manifestação NF-e. A nova regra da Receita para o processo de Download do XML via link de webservice e NSU no  link.

Conforme informado, a Receita limitou em apenas 20 consultas por horas de notas através de webservice e NSU. O processo da rotina 1095 de Download do XML também é realizado pelos mesmos canais de consulta, uma vez que o processo no sistema é automático. É realizado o download do xml diretamente para o banco de dados de forma automática. Entretanto, como o download é pelos mesmos canais de consulta, pode trazer consumo indevido (retorno 656).

Foi orientado a não realizar mais o download de XML pela rotina 1095 e também não realizar mais consultas através de Softwares de terceiros (Arquivei, FSIST, etc.) e exigir do seu fornecedor que lhe envie os arquivos XML para importação manual na entrada ou obter através do site da receita pois o download realizado por lá não é feito através de Webservice nem consome NSU no Sefaz, porém o processo é manual, onde o arquivo XML é gravado em diretório local em sua máquina e não no banco de dados.

Na rotina 1095 não há como otimizar pois a mesma já atende a regra geral determinada em NT.

Caso tenha dúvidas ou precise de maiores esclarecimentos, acione a sua contabilidade para analisar a Norma TécnicaNT 2014.002.

1452cod656

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _