Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - ORA-00054: resource busy and acquire with NOWAIT

Ocorrência
Ao atualizar um "objeto" (rotina, tabela ou índice) a mensagem ORA-00054: resource busy and acquire with NOWAIT é apresentada.



Ambiente
WinThor - Mensagens de Erro: ORA - Aplicável a partir da versão 29

Causa
Esse incidente ocorre quando um "objeto" (tabela, índice, rotina), que será atualizado no banco de dados está realizando outro processo.

Solução
Para corrigir essa ocorrência, realize os passos abaixo:

1. Feche todas as rotinas que estão sendo atualizadas;

2. Verifique nas máquinas de todos os usuário se no Gerenciador de Tarefas do Windows existem processos de rotinas executando em segundo plano. Se sim, encerre-os;

3. Na rotina 551, verifique se existem sessões abertas. Se sim, mate as sessões;

4. Retorne na 560 e execute a tabela ou índice novamente;

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _