Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Item não aceita quantidade fracionada / O produto X -XXXXX / Qtde Informada: XXX

Ocorrência
Ao digitar um pedido de compra na rotina 220 a mensagem Item não aceita quantidade fracionada / O produto X -XXXXX / Qtde Informada: XX é apresentada.

mceclip0.png

Ambiente
Winthor - Compras- Aplicável a partir da versão 29


Causa
Esse incidente ocorre ao digitar um item na rotina 220 inserindo quantidade fracionadas, porém o produto não está parametrizado para aceitar venda fracionada.

Solução

Para corrigir essa ocorrência, realize os passos abaixo:

1. Acesse a rotina 203-Cadastrar Produto;

2. Clique Manutenção de registro;

3. Informe o código do produto e clique o botão Pesquisar;

4. Selecione com duplo clique o produto desejado;

5. Escolha a opção Sim(S) do campo Aceita Venda Fracionada do tópico 4.4 -Venda fracionada e clique Salvar.

mceclip1.png

6. Em seguida, acesse a rotina 238 - Manutenção do Cadastro do Produto;

7. Clique Manutenção de registro;

8. Informe o código do produto e filial e clique Pesquisar;

9. Selecione com um duplo clique o produto desejado;

10. Selecione a opção Sim(S) no campo Aceita Venda Fracionada do tópico 3 - Vendas e clique Salvar;

mceclip2.png

 
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _