Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Não validar estoque contábil zerado ou negativo nas rotinas 1322 , 1306 e 316

Ocorrência
Ao realizar a emissão de uma nota de simples remessa nas rotinas 1322, 1306 ou vendas na 316 é apresentada a mensagem de estoque contábil insuficiente. 

Ambiente
WinThor - Vendas - Aplicável a partir da versão 29

Causa
A mensagem é exibida, porque o sistema está parametrizado para validar estoque contábil na venda. 

Solução
Para corrigir, realize os passos abaixo:
1. Acesse a rotina 132-Parâmetros da presidência;
2. Marque os parâmetros a seguir conforme para que o estoque não seja validado no momento da venda;

  • 1950 - Verifica estoque no momento da venda, opção Não;
  • 2457 - Validar estoque ao gravar o pedido, opção Não
  • 2373 - Verifica estoque no momento da venda, opção Não, parâmetro por filial,

GIF132_est_cont.gif

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _