Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - EST - Consistência de Estoque: Quantidade sem valor

time.png Tempo aproximado para leitura: 00:03:10 min

Ocorrência
Ao processar o relatório SUP2080 - Relatório Consistências Estoque apresenta a mensagem Quantidade sem valor.

Ambiente

Cross Segmentos - TOTVS Backoffice (Linha Logix) - Estoque - Versão 12

Causa
Essa mensagem ocorre quando no SUP0070 - Situação Estoque, na opção fechamenTo_mes, o campo Custo Unit.Medio (Moeda Padrão) do item é zero, mas o campo Qtd. Estoque é diferente de zero. Ou seja, o item tem Quantidade em estoque no final do período, mas não teve seu Custo médio calculado. 

Solução
Para solucionar essa ocorrência, para cada um dos itens apresentados no relatório, escolha uma das cinco opções de ajuste abaixo:

  1. No SUP0710/SUP50003 - Movimentação, avalie o movimento de entrada com Custo informado e com Recálculo que está Qtd movto diferente de zero e os campos Custo unitário e Custo total igual a zero. Caso seja: 

    - Entradas Recebimento ou Transferência entre unidades ou Retorno de industrialização: veja o artigo Cross Segmentos - Linha Logix - EST - Consistência do Recebimento: Quantidade sem Valor

    - Devolução de cliente: veja o artigo Manufatura - Linha Logix - CST - Valorização do movimento do estoque de devolução de cliente relacionado a nota fiscal saída

    - Devolução a fornecedor: O Custo total do movimento de estoque sempre será correspondente ao campo Valor devolução do SUP0460/SUP34004 - Devolução a fornecedor. Dessa forma, caso tenha sido informado zero, precisa excluir a nota e incluí-la novamente. 

    - Apontamento de produção: veja o artigo Manufatura - Linha Logix - CST - CST8610 não valorizou os apontamentos de produção

    - Transferência entre itens: veja o artigo Cross Segmentos - Linha Logix - EST - Transferência de saldo de um item para um ou mais itens

  2. Se o campo Qtd. Estoque Mês anterior do SUP0070 for diferente de zero, altere o Custo médio do item conforme descrito no passo-a-passo Situação 1 do artigo Manufatura - Linha Logix - CST - Alterar custo médio.

  3. Se o campo Qtd. Estoque Mês anterior do SUP0070 for igual a zero, altere o Custo médio do item conforme descrito no passo-a-passo Situação 2 do artigo Manufatura - Linha Logix - CST - Alterar custo médio.
     
  4. Inclua um movimento de ajuste de valor manualmente no SUP0710/SUP50003 - Movimentação. A Operação de estoque utilizada nesse movimento precisa estar cadastrada no SUP0660/SUP50002 - Operação de estoque com o campo Custo igual a Informado e o campo Recálculo precisa estar marcado.

  5. Estorne o movimento que entrou com quantidade em estoque e sem custo no SUP0710/SUP50003. 

Depois de escolher uma das formas acima de ajuste, reprocesse o CST8610 - Valorização dos estoques na opção Almoxarifado com o campo Calcular custo médio? marcado para zerar o campo saldo do item, no campo Qtd. Estoque igual a zero, ou calcular custo médio no campo Custo Unit.Medio (Moeda Padrão).

Importante
Quando o parâmetro Utiliza CUSTO por GRADE do SUP0213 - Parâmetros rotina de controle dimensional estiver marcado, substitua o SUP0070 pelo SUP0304 - Situação estoque Grade e o SUP2080 pelo SUP0319 - Consistências do estoque Grade

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _