Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - MFP - FP4061 - Não será possível criar Planilha Excel

mceclip0.png Tempo aproximado para leitura: 00:02:10 min

Ocorrência
Na execução do programa FP4061 - Gerador de Relatórios, ocorreu a mensagem de informação Não será possível criar Planilha Excel

KCS_RAFA.JPG

Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) - Folha de Pagamento (MFP) - Versão 12

Causa
Informação inválida no diretório de arquivos temporários do usuário logado no Sistema. Por exemplo, se for um diretório compartilhado, o arquivo pode estar em uso em outro ambiente, e assim causar a falha ao tentar gerar.

Solução
Para ajustar o diretório de arquivos temporários do usuário, realize os seguintes passos:
1.
Acessar o programa SEC000AA - Manutenção Usuário
2. Posicionar o registro no usuário para o qual está ocorrendo a mensagem
3. No menu, clique no botão Altera ocorrência corrente
4. Na tela SEC000AB - Inclui Pai Usuário, acessar a pasta Geral
5. No campo Diretório Spool, insira um diretório que não seja compartilhado com outros usuários, e clique no botão OK.

sec000ab.png

Saiba mais
Orientações sobre os programas acima, podem ser consultados no links:
Gerador de Relatórios - FP4061
Manutenção de Usuário - SEC000AA

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _