Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RM - FIS - Sped Fiscal registro C100 campo 9 CHV_NFE

Ocorrência
Ao validar o arquivo do Sped Fiscal é apresentado a seguinte mensagem:
Obrigatório, se NFe. A partir de abril de 2012 será considerado erro. Registro C100 - Campo 9 CHV_NFE.

Ambiente
RM - TOTVS Gestão Fiscal - A partir da versão 12.1

Causa
O erro foi apresentado pois o campo Chave Acesso (NF-e/NFS-e/NFC-e/CT-e) no lançamento fiscal não foi preenchido.
Segundo o manual do Sped Fiscal: "Campo 09 (CHV_NFE) - Campo de preenchimento obrigatório para NF-e, COD_MOD igual a “55”, de emissão própria ou de terceiros e para NFC-e, COD_MOD igual a “65” de emissão própria. A partir de abril de 2012, a chave da NF-e é obrigatória em todas as situações, exceto para NFe com numeração inutilizada (COD_SIT = 05).
Validação: é conferido o dígito verificador (DV) da chave da NF-e e da NFC-e de emissão própria. Este campo é de preenchimento obrigatório para COD_MOD igual a “55” e “65”. Para confirmação inequívoca de que a chave da NF-e/NFCe corresponde aos dados informados do documento, é comparado o CNPJ base existente na CHV_NFE com o campo CNPJ base do registro 0000, que corresponde ao CNPJ do informante do arquivo, no caso de IND_EMIT = 0 (emissão própria). São verificados a consistência da informação dos campos NUM_DOC e SER com o número do documento e série contidos na chave da NF-e. É também comparada a UF codificada na chave da NF-e com o campo UF informado no registro 0000."

Solução
Para solucionar essa ocorrência acesse

1. TOTVS Gestão Fiscal | Obrigações Principais | Entradas ou Saídas
mceclip0.png

2. Edite o lançamento fiscal apresentado na mensagem de erro, acesse a aba Informações Adicionais |-Outros. Preencha corretamente o campo: Chave Acesso (NF-e/NFS-e/NFC-e/CT-e)
mceclip1.png

3. Gere e valide a rotina novamente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _