Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MRE - Mensagem 6.497 - Documento fiscal já cadastrado

Relogio.png Tempo aproximado para leitura: 00:01:24 min

Ocorrência
Ao atualizar o documento ocorre a mensagem 6.497 - Documento fiscal já cadastrado.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Recebimento (MRE) - Versão 12

Causa
Esta situação pode ocorrer por dois motivos diferentes:

  • O documento fiscal foi alterado manualmente no programa OF0305 - Manutenção Documentos Fiscais  e posteriormente a nota foi desatualizada pelo programa RE0402 - Desatualização de Documentos . Neste momento foi apresentada a mensagem 6.339 - Documento fiscal já alterado. Desatualização não efetuada em OF. Após, o usuário excluiu a nota do programa RE1001 - Manutenção de Documentos e incluiu novamente. Ao atualizar esta nota, foi apresentada a mensagem 6.497 - Documento fiscal já cadastrado.

  • O documento foi implantado manualmente em OF - Obrigações Fiscais.

Solução
Sugerimos verificar no programa OF0311 - Consulta Documentos Fiscais, caso o documento apareça, verificar também a origem e a situação. Sugerimos verificar a possibilidade de eliminar o documento em OF através do programa OF0305 - Manutenção Documentos Fiscais ou dar entrada no Recebimento com um documento com chave diferente, como por exemplo, outra natureza de operação. O documento não poderá ser atualizado no Recebimento enquanto houver um outro documento com a mesma série, número, emitente e natureza de operação em Obrigações Fiscais.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _