Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - FIS - Arq.Magnéticos - DCTF - Valores de PCC duplicados no arquivo.

Ocorrência
Os valores de PCC estão sendo duplicados no arquivo. 

Ambiente
Microsiga Protheus - Livros Fiscais - A partir da versão 12.1.7

Causa
Esta situação ocorre quando é utilizada uma mesma natureza financeira para impostos diferentes. 

Solução
Para solução desta ocorrência, deve-se utilizar uma outra natureza num dos parâmetros MV_COFINS, MV_PISNAT e MV_CSLL para que cada um dos impostos de PCC seja gerado com uma natureza diferente, pois se em seu ambiente possuir mais de um titulo com código de retenção diferente, deverá ser tratado em uma natureza diferente para não ocorrer este problema. 

Também é possível, caso tenha PCC no titulo, fazer a aglutinação dos mesmos e assim gerar com uma natureza unica, e não ocorrerá o problema.

A aglutinação do PCC pode por exemplo ser realizada pela rotina FINA378 ou similar, onde o titulo será gravado com o prefixo tipo AGP (Para IR grava AGL), no caso só haverá 1 titulo para 1 natureza, pois não se pode ter 2 títulos para 1 natureza. É possível após esse titulo de aglutinação, fazer a DARF para os títulos.

 

 

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _