Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Protheus - SIGAQDO - Usuário da próxima pendência inativo

time.png Tempo aproximado para leitura: 00:01:10 min

Ocorrência
Ao realizar a baixa de uma pendência no módulo SIGAQDO - Controle de Documentos é apresentada a mensagem Não será possível finalizar, pois o Aprovador, Homologador ou Revisor está inativo. Favor entrar em contato com o responsável pelo cadastro de usuários.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Protheus) - Controle de Documentos (SIGAQDO) - Todas as versões

Causa
Esta mensagem é apresentada porque o responsável pela próxima pendência está inativo e não existe outro usuário com o mesmo departamento e função para realizar a baixa da pendência. 

Solução
É necessário alterar o usuário responsável pela próxima etapa do processo de revisão do documento. O usuário que está com a pendência atual, deve acessar a opção Responsáveis existente no QDOA050 - Cadastro de Documentos, deletar o usuário inativo e incluir um novo usuário.

Importante
Caso o Protheus não permitir realizar esta alteração, acesse a rotina QDOA020 - Tipos de Documentos, botão Outras Ações > Niv Resp. A coluna Altera Documento deverá estar igual a Sim para a etapa do usuário que está com a pendência no momento. Desta forma o usuário poderá deletar o responsável atual e cadastrar um novo. 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _