Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RM - FIS - Sped Fiscal registro c190 campo 2 cst_icms

Ocorrência
Ao validar o arquivo do Sped Fiscal é apresentado a seguinte mensagem: 
Campo obrigatório. Registro C190 - Campo 2 CST_ICMS

Ambiente
RM - TOTVS Gestão Fiscal - A partir da versão 12.1.

Causa
O erro foi apresentado pois os campos procedência no cadastro do produto e situação tributária no cadastro da regra de icms que é informada no CFOP da nota fiscal não foram preenchidos.

Solução
Para solucionar essa ocorrência acesse

1. O primeiro dígito do CST_ICMS o sistema irá buscar no produto através do menu Cadastros | Produto
mceclip0.png

2. Edite o produto informado na NF (nota fiscal) apresentada no erro do registro C190 aba Detalhes | Outros dados | preencha o campo procedência;
mceclip1.png

3. Os dois últimos dígitos do CST_ICMS o sistema irá verificar no cadastro da regra de icms no campo situação tributária, através do menu Cadastros | CFOP - Edite a CFOP | Aba Tributação ICMS\IPI - Clique no nome da Regra de ICMS | Identificação | Situação Tributária
mceclip2.png

3. Após o preenchimento dos dois campos, gere a rotina e valide novamente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _