Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS CS - APT_ATRC - Insumos sem Componentes relacionado na OS

time.png Tempo aproximado para leitura: 00:00:50 min

Ocorrência
No módulo Aptos Atividades Recursos - APT_ATRC, ao digitar um determinado insumo no apontamento de insumo apresentada a mensagem Insumos sem Componentes relacionado na OS.

Ambiente
TOTVS Agro – TOTVS Agro – Bioenergia – Aptos Atividades Recursos - APT_ATRC – Versão 12

Causa
Essa mensagem ocorre, porque o código deste insumo cadastrado, ainda não está relacionado a nenhum componente dessa Ordem de Serviço.

Solução
O Sistema, está fazendo a validação do código do material que está no cadastro do insumo, que ainda não foi relacionado a nenhum componente desta instância.

Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse o cadastro do insumo CFGCEN - Configuração Central > Formulários > Insumos;

2. Busque pelo código do Insumo;

3. Anote o código do Material;

OS.png

4. Acesse o cadastro do componente CUSTAG Gerenciamento de Custos Cadastros > Tabelas > Componentes > Cadastro;

5. Localize o componente que o insumo pertence;

6. Clique no botão Código Material;

7. Clique em Incluir;

8. Informe o código do material que está no cadastro do Insumo;

9. Clique em Aplicar.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _