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Cross Segmentos - Backoffice Linha RM - FIN - Registro Online Banco do Brasil - Erro na tentativa de registrar online o boleto: Um ou mais erros (Modelo V1)

Ocorrência
No módulo TOTVS Gestão Financeira, ao realizar o processo de Registro Online de Boletos para o Banco do Brasil, o sistema apresenta a mensagem abaixo:

"Erro na tentativa de registrar online o boleto: Um ou mais erros."

Ambiente
Cross Segmentos - TOTVS BackOffice (Linha RM) - TOTVS Gestão Financeira - A partir da versão 12.1.19

Causa
Este incidente ocorre quando o sistema por algum motivo não consegue realizar a comunicação com o Banco.

Solução
Para solucionar essa ocorrência, realize as seguintes verificações:
1. Acesse o menu Movimentações Bancárias ;
2. Clique em Convênio;
3. Filtre e selecione o Convênio associado ao boleto;
4. Valide as URL's informadas na aba Registro Online se está de acordo com o manual bancário. As URL's utilizadas no Banco do Brasil devem ser informadas conforme os dados abaixo:

Url serviço de registro de cobrança: 
https://cobranca.bb.com.br:7101/registrarBoleto


Url de homologação do serviço de registro de cobrança: 
https://cobranca.homologa.bb.com.br:7101/registrarBoleto

Url do sistema autorizador: 
https://oauth.bb.com.br/oauth/token

Url de homologação do sistema autorizador: 
https://oauth.hm.bb.com.br/oauth/token


Importante:
Será necessário verificar se as Urls e as portas estão liberadas na rede:

Porta Destino: 7101, 80, 443
Protocolo: TCP, SSL, HTTP, HTTPS

Além disso peço que verifique se os TLS 1.1 e TLS 1.2 estão ativos como protocolos seguros padrão no WinHTTP no windows.

https://support.microsoft.com/pt-br/help/3140245/update-to-enable-tls-1-1-and-tls-1-2-as-default-secure-protocols-in-wi

Saiba mais
Para obter mais detalhes a respeito da parametrização do Registro Online de Boletos do Banco do Brasil, clique aqui.

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Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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