Tempo aproximado para leitura: 00:03:17 min
Ocorrência
No fechamento da viagem, como resolver o problema da mensagem: Contrato não encontrado para Fornecedor.
Ambiente
TOTVS Logística - TOTVS TMS (Linha Protheus) - Gestão de Transportes (TMS) - Todas as versões
Causa
O help é apresentado quando no Pergunte do F12, a opção Rentab. Prévia Fechamento? está configurada igual a Sim e não encontra o Contrato de fornecedor.
O Sistema busca o Contrato do Fornecedor para montar o Gráfico de Rentabilidade, como não possui contrato, o sistema apresenta o help e não executa o fechamento.
Solução
Caso não trabalhe com o conceito de Rentabilidade, deverá alterar o valor da opção Rentab. Prévia Fechamento para Não no F12 da rotina e fechar a viagem novamente.
Caso trabalhe, deverá cadastrar o Contrato de Fornecedor referente ao carreteiro da viagem e demais cadastros importantes para funcionamento da rentabilidade e efetuar o fechamento da viagem novamente.
Saiba mais
Mais informações sobre a Rentabilidade Prévia podem ser verificadas no link: Rentabilidade Prévia
0 Comentários