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WINT - ORA-12170: TNS:Connect timeout occurred.

Ocorrência
Ao tentar acessar uma rotina do WinThor é apresentada a mensagem ORA-12170: TNS:Connect timeout occurred.


Ambiente
WinThor - Menu - A partir da versão 29


Causa
Esse incidente acontece quando:

  • Servidor encerrado,
  • Estabelecimento da conexão ou comunicação com o client não completou dentro do intervalo de tempo previsto.
  • Os serviços do Oracle no windows não foram iniciados corretamente.


Solução
Para corrigir, verifique com o DBA (responsável pelo banco de dados) da empresa se a máquina está realizando conexão com o banco de dados, como teste de validação tente realizar a conexão do banco de dados diretamente em uma ferramenta de manutenção do mesmo (PLSQL, SQL Navigator, etc).

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Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

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Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

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Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

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Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

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