Ocorrência
Ao realizar uma entrada de mercadoria na rotina 1301 a mensagem CNPJ do fornecedor (...) não está de acordo com chave de acesso NF-e informada(...). Entrada de Mercadoria não permitida é apresentada.
Ambiente
WinThor - Compras - Aplicável a partir da versão 29
Causa
Esse incidente ocorre quando o CNPJ do fornecedor não condiz com o CNPJ informado na chave da nota.
Solução
Para corrigir essa rejeição, realize os passos abaixo:
1. Verifique a chave da nota e realize a consulta na SEFAZ.
2. Se o CNPJ da SEFAZ estiver diferente do CNPJ informado na rotina 202-Cadastrar Fornecedor, efetue um novo cadastro ou altere o CNPJ do fornecedor na rotina 202.
3. Em seguida feche a rotina 1301 e realize a entrada novamente.
Importante:
- Na mensagem de erro o primeiro CNPJ que aparece é o que está cadastrado na rotina 202 e o segundo CNPJ que aparece é o que está na chave informada para a entrada de mercadoria, o CNPJ da chave é gravado ao ser feita a nota.
- Esta é uma informação obrigatória que necessita ser igual, ou seja caso não tenha o CNPJ correto no cadastro do fornecedor você pode não utilizar a chave para a entrada da nota ou será necessário alterar o CNPJ no cadastro para conseguir finalizar a entrada da nota.
2 Comentários