Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - ORA-01034: ORACLE não disponível/ ORA-27101: Partição de memória compartilhada não existe

Ocorrência
Ao gravar uma informação no WinThor a mensagem ORA-01034: ORACLE not available/ ORA-27102: out of memory é apresentada.

mceclip0.png

Ambiente
WinThor - Compras- Aplicável a partir da versão 29


Causa
Esse incidente ocorre quando quando a Oracle não foi iniciado, ou o SGA exige mais espaço do que foi alocado para ele, pode correr também quando a variável que está apontando-sistema operacional para a instância é definida incorretamente.

Solução

Para corrigir, realize os passos abaixo:

1. Consulte as mensagens de acompanhamento para as possíveis causas;
2. Verifique se a Oracle foi inicializado e se esta ligado corretamente;
3. Consulte a documentação do Oracle específica da plataforma;
4. Verificar com o DBA da empresa se a máquina possui conexão com o banco de dados.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _