Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

HOTELARIA - FRONT OFFICE - VHF - AUDITORIA - CAMINHO INVÁLIDO PARA GRAVAÇÃO DOS RELATÓRIOS EM DISCO

Ocorrência
No módulo HF - Front Office - VHF, ao realizar a auditoria o processamento é interrompido logo ao iniciar, sendo informado:
---
O diretório para gravação dos relatórios em disco não existe.
---

Ambiente
Hotal Full - Visual Hotal Front-Office

Causa
Este incidente ocorre devido ao sistema não conseguir acessar o caminho configurado por usuário nos parâmetros, seja por ausência de pasta ou unidade de rede não mapeada.

Solução
Para solução definitiva se faz necessário indicar um caminho válido, conforme os passos a seguir:

  1. Testar em outra estação, pois o caminho pode estar acessível em outras máquinas;
  2. Persistindo o erro, deve-se proceder indo em Sistema / Configuração / Parâmetros do sistema;
  3. Clicar no botão [Alterar/Editar];
  4. Ir na guia Auditoria;
  5. No Campo "Diretório de Geração de Relatórios na Auditoria" clicar no botão para selecionar um novo caminho dentre os possíveis;
  6. Clicar no botão [Confirmar];
  7. Reiniciar a auditoria.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _