Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Mensagem "As verbas abaixo estão sem incidência para férias (RV_REFFER)..." ao executar cálculo

time.png Tempo aproximado para leitura: 00:01:00 min

 

Ocorrência
Ao executar cálculos de roteiros na rotina GPEM020, sistema apresenta um log com a seguinte mensagem: "As verbas abaixo estão sem incidência para férias (RV_REFFER). Verifique a necessidade de alteração e recalculo da folha.":
mceclip0.png

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as versões

Causa
Essa mensagem é apresentada quando verbas relacionadas a IDs de cálculos de férias estão com o campo Ref. a Fer (RV_REFFER) com Não ou sem preenchimento.

Solução
As verbas que aparecerem no log devem ter o campo Ref. a Fer (RV_REFFER) alterado para S - SIM.
Acesse: Atualizações/ Definições de Cálculo/ Verbas e altere o campo localizado na aba Incidências 

mceclip1.png

 

Saiba Mais
RH - Linha Protheus - GPE - Como configurar verbas de férias mês seguinte
RH - Linha Protheus - GPE - Como são demonstradas as verbas de férias na folha
RH - Linha Protheus - GPE - Quais são os ID's para o cadastro das verbas de férias em dobro
RH - Linha Protheus - GPE - Verbas de férias não estão sendo integradas na folha de Pagamento
RH - Linha Protheus - GPE - Como criar e informar uma verba sem Identificador de cálculo nas férias 


 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _