FAQs - Suporte técnico

Framework - Linha Datasul - FRW - Erro 5038 Não existe mapa destino para o parceiro ao gerar arquivo de remessa

time.png Tempo aproximado para leitura: 00:02:07 min

Ocorrência
Ao gerar o arquivo de remessa pelos programas ACR757AA - Enviar Movimento Cobrança Escritural ou APB760AA - Enviar Movimento Pagamento Escritural, ocorre no respectivo relatório de negócio o erro 5038 - Não existe mapa destino para o parceiro.

Ambiente
Framework - Framework (Linha Datasul) - Eletronic Data Interchange (EDI) - Todas as versões

Causa
Estão sendo selecionados títulos para envio à um portador que tem relacionado o parceiro EDI - Eletronic Data Interchange apresentado na mensagem de erro.  Porém, no módulo EDI não há mapa relacionado à este parceiro.

Solução
Revisar os programas EDU011AA - Parceiro X Transação EDI e EDU014AA - Parceiro X Mapa EDI, vinculando inicialmente o parceiro à transação utilizada e depois o respectivo mapa ao parceiro.

Importante
No programa EDU011AA - Parceiro X Transação EDI, após realizar o relacionamento, clique em  Propriedades. Na forma Exportação e Importação marque a opção Completo.
Já no programa EDU014AA - Parceiro X Mapa EDI, após realizar o relacionamento, no campo Início Validade informe a data atual.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _