Tempo aproximado para leitura: 00:01:00 min
Ocorrência
Ao tentar imprimir boleto de um cliente na rotina 1504 a mensagem: Não existem boletos para serem impressos na rotina 1504 é apresentada.
Ambiente
TOTVS Distribuição Linha Winthor - 1 - Plano de Voo - A partir da versão 30
Causa
Esta mensagem é apresentada quando o o cadastro do cliente estiver parametrizado para não trabalhar com Sacado Eletrônico.
Solução
Para corrigir, realize os passos abaixo:
1. Na rotina 302, clique o botão Manutenção de registro;
2. Informe os dados do cliente e clique Pesquisar;
3. Na planilha, dê um duplo clique no cadastro do cliente desejado;
4. Na seção 02 - Dados Cadastrais, informe Não no campo Sacado Eletrônico;
5.Clique Salvar e feche a rotina;
6. Acesse a rotina 1504 - Emitir Boleto Bancário Laser e realize o procedimento desejado.
0 Comentários