Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS Educacional - Educacional - EDU - Mensagem: campo "instituição" obrigatório

Ocorrência
No módulo Educacional, ao tentar realizar (o cadastro ou a alteração) de um aluno, é mostrada a mensagem: Mensagem: campo "instituição" obrigatório.

Ambiente
TOTVS Educacional (Linha RM) - Educacional - A partir da versão: 12.1.23.158.

Causa
Esse incidente ocorre, pois o cadastro de alunos é realizado por coligada, dessa forma, caso o campo: CODINST2GRAU, que somente é visualizado em um nível de ensino superior, estiver marcado como obrigatório, o sistema irá solicitar o preenchimento do campo, ao cadastrar/editar um aluno do nível de ensino básico.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Atualize a versão utilizada para: 12.1.23.158, ou superior;
2. Ou então, verifique se a coligada em questão possui em uma ou mais filiais, algum nível de ensino superior cadastrado;

mceclip0.png


3. Abra o cadastro do aluno no nível de ensino superior em: menu: currículo e oferta | alunos;

mceclip1.png


4. Após editar o cadastro do aluno, vá a guia: diversos | clique com o botão direito em cima do campo: instituição e desmarque o mesmo como de preenchimento obrigatório;

mceclip2.png


5. Dessa forma, ao retornar ao cadastro/edição de alunos, no nível de ensino básico, o campo não será mais solicitado, pois o preenchimento não é mais obrigatório.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _