Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MRE - Mensagem 32.084 - NF Faturamento não atualizada em Obrigações Fiscais. Documento não foi desatualizado

time.png Tempo aproximado para leitura: 00:01:44 min

Ocorrência
No módulo Recebimento, ao desatualizar um documento é apresentada a mensagem 32.084 - NF Faturamento não atualizada em Obrigações Fiscais. Documento não foi desatualizado.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Recebimento (MRE) - Versão 12

Causa
A mensagem pode ocorrer por dois motivos:

  1. Quando a nota fiscal, no momento da atualização no Recebimento, não foi atualizada no módulo de Obrigações Fiscais. Isso pode ocorrer se o usuário no momento da atualização da nota no Recebimento, não estava parametrizado para Atualizar OF Automaticamente nos Parâmetros do Usuário do Recebimento – RE0101.
  2. Ocorre também se no momento da desatualização do documento, no programa RE0402 - Desatualização Documentos for marcada a opção Desatualiza apenas OF, se for marcado este campo a nota fiscal é desatualizada somente no módulo de Obrigações Fiscais, ficando as outras integrações atualizadas.

Solução
Para que o documento possa ser desatualizado, se faz necessário checar as informações acima e atualizá-lo primeiramente em OF - Obrigações Fiscais, utilizando o programa RE0405 – Integração Obrigações Fiscais. Depois de atualizado em OF, o documento pode ser desatualizado pelo RE0402 – Desatualização Documentos e não deve ser marcado o parâmetro Desatualiza Apenas OF, da pasta Parâmetros.

Caso o documento em Obrigações Fiscais tenha sido implantado manualmente pelo módulo de OF, esse documento deve ser eliminado através do programa Manutenção de Documentos Fiscais – OF0305 e utilizado o programa Integração Obrigações Fiscais – RE0405 para criar o documento automaticamente em Obrigações Fiscais para que o Recebimento possa reconhecê-lo.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _