Tempo aproximado para leitura: 00:00:50 min
Ocorrência
O Sistema trava ao clicar no botão Salvar da ordem de serviço de campo.
Ambiente
TOTVS Agro - TOTVS Agro – Multicultivo – Atividades e Recursos - AER – A partir da versão 12.1.24.1
Causa
Possivelmente esteja configurado para salvar mapa na Ordem de Serviço
Solução
Para executar os procedimentos seguimos os passos abaixo.
1. Acesse PIMS Multicultivos > Administração > Configurações Gerais;
2. Filtre o Grupo de Configuração 8 – Ordem de Serviço de Campo;
3. Clique em Aplicar;
4. Selecione o parâmetro Armazenar Mapas ao salvar Ordem de Serviço;
5. Altere o valor para Não;
6. Clique em Salvar;
7. Veja, com este procedimento a inclusão e alteração em Ordens de Serviços de Campo serão possíveis
novamente.
Importante
Para os clientes que possuem a versão 12.1.24 ou versão anterior, realizar a abertura de um Ticket para o nosso suporte realizar outro procedimento para normalização do processo.
0 Comentários